phpBB2Refugees.com Logo
Not affiliated with or endorsed by the phpBB Group

Register •  Login 

Continue the legacy...

Welcome to all phpBB2 Refugees!Wave Smilie

This site is intended to continue support for the legacy 2.x line of the phpBB2 bulletin board package. If you are a fan of phpBB2, please, by all means register, post, and help us out by offering your suggestions. We are primarily a community and support network. Our secondary goal is to provide a phpBB2 MOD Author and Styles area.

help with submitting user changes.


 
Search this topic... | Search General Support... | Search Box
Register or Login to Post    Index » General Support  Previous TopicPrint TopicNext Topic
Author Message
Sirkaper
Board Member



Joined: 14 Oct 2009

Posts: 3



PostPosted: Wed Oct 14, 2009 8:52 am 
Post subject: help with submitting user changes.

Please help.
I am experiencing problem with admin cp.
When I submit changes in user managment, it returns me to the 'select username' page.

I have searched google and requested help elsewhere, too find nobody can help.

I was referred ere to request help with phpbb2.
Back to top
dogs and things
Board Member



Joined: 18 Nov 2008

Posts: 621
Location: Spain


flag
PostPosted: Wed Oct 14, 2009 11:16 am 
Post subject: Re: help with submitting user changes.

It would be useful if you give information about your board, what version, mods installed, since when does the problem occur, what did you do last just before the error occurred, did you install any mods lately, any mods affecting admin files...

The more info you give the less questions we will have to invent and the easier it will be to determine where the problem may be located.

Can you check the error logs on your server to see if any error message related to your problem shows?

_________________
phpBB2 will never die, I hope!
Back to top
Sirkaper
Board Member



Joined: 14 Oct 2009

Posts: 3



PostPosted: Wed Oct 14, 2009 1:28 pm 
Post subject: Re: help with submitting user changes.

Sure.
I'm using phpbb 2.0.23 final. Its pretty clean, I just set it up recently and the problem has been occurring since I installed it, before I added the mod, so I'm guessing the mod has nothing to do with this problem.

I've only installed one mod, and that is a profile/user cp mod, allowing a more customized profile panel with the edition of friends lists and ignore lists etc.

I do not receive any errors.

You can visit the forum yourself @ http://exy.uk.to
You will see its pretty clean except the layout which I've heavily modified and I intend to modify the layout even more.

Thanks for the response.

~edit: Oh and, God bless phpbb2 =D

~edit: Also, users cannot submit avatars. Same thing happens, it returns them to the index. Both of these problems, very similar, have occurred since the initial installation.
Back to top
dogs and things
Board Member



Joined: 18 Nov 2008

Posts: 621
Location: Spain


flag
PostPosted: Wed Oct 14, 2009 7:42 pm 
Post subject: Re: help with submitting user changes.

Check that user.cp MOD's install instructions to see if any of it's edits make changes to files in the admin and the templates/your-template/admin/ folder's content. If any of your admin files is affected by this mod's install you should revise the edits you made to those files.
_________________
phpBB2 will never die, I hope!
Back to top
Sirkaper
Board Member



Joined: 14 Oct 2009

Posts: 3



PostPosted: Wed Oct 14, 2009 7:47 pm 
Post subject: Re: help with submitting user changes.

I said the problem existed before I made the mod.
Back to top
dogs and things
Board Member



Joined: 18 Nov 2008

Posts: 621
Location: Spain


flag
PostPosted: Wed Oct 14, 2009 8:14 pm 
Post subject: Re: help with submitting user changes.

Did you check your error logs?
_________________
phpBB2 will never die, I hope!
Back to top
Jim_UK
Board Member



Joined: 19 Nov 2008

Posts: 549
Location: North West UK


flag
PostPosted: Thu Oct 15, 2009 6:33 pm 
Post subject: Re: help with submitting user changes.

It is highly unlikely that the error could be there before you installed the mod but:-
If you have just the single mod installed then replace the backups you made and test to see if the error is there.
If it is then replace all files in the admin folder with fresh downloaded ones and test.

Do you by any chance have a web browsing accelerator running as they have been known to cause all sorts of problems with a boards functions. If you do have a browser accelerator then turn it off and test.

Jim

_________________
The truth is out there.
Unfortunately they will not let you anywhere near it!
Back to top
Display posts from previous:   
Register or Login to Post    Index » General Support  Previous TopicPrint TopicNext Topic
Page 1 of 1 All times are GMT
 
Jump to:  

Index • About • FAQ • Rules • Privacy • Search •  Register •  Login 
Not affiliated with or endorsed by the phpBB Group
Powered by phpBB2 © phpBB Group
Generated in 0.0260 seconds using 15 queries. (SQL 0.0024 Parse 0.0009 Other 0.0228)
phpBB Customizations by the phpBBDoctor.com
Template Design by DeLFlo and MomentsOfLight.com Moments of Light Logo