phpBB2Refugees.com Logo
Not affiliated with or endorsed by the phpBB Group

Register •  Login 

Continue the legacy...

Welcome to all phpBB2 Refugees!Wave Smilie

This site is intended to continue support for the legacy 2.x line of the phpBB2 bulletin board package. If you are a fan of phpBB2, please, by all means register, post, and help us out by offering your suggestions. We are primarily a community and support network. Our secondary goal is to provide a phpBB2 MOD Author and Styles area.

Approve Post MOD problem


 
Search this topic... | Search General Support... | Search Box
Register or Login to Post    Index » General Support  Previous TopicPrint TopicNext Topic
Author Message
Slackervaara
Board Member



Joined: 01 Jan 2009

Posts: 70



PostPosted: Sat May 08, 2010 2:43 pm 
Post subject: Approve Post MOD problem

I use this Approve Post MOD for a PHP-Nuke phpbb forum. Itīs a way to premoderate individual users, so there post are only visible after approval by moderators, who can do that in the forum actually and in individual posts. Regular users can see the post, but no text, but the moderators can see the text. An user is moderated by clicking on a link Moderate this user under each username in a post in the forum.
http://www.phpbb.com/community/viewtopic.php?p=2183442

On two test local servers in Windows and Linux this MOD works perfectly well. But on my website I can moderate the users and it is noted in the database, BUT postings of the moderated users are not moderated and instead wents through as ordinary posts. This happens even, if I use on a test server identical files and also database as on the web site.

Website:
PHP 5.3.2
MySQL 5.0.32

Windows:
PHP 5.2.4
MySQL 5.0.45

Linux:
PHP 5.3.1
MySQL 5.1.42

Grateful for experiences or thoughts!
Back to top
dogs and things
Board Member



Joined: 18 Nov 2008

Posts: 621
Location: Spain


flag
PostPosted: Sat May 08, 2010 3:01 pm 
Post subject: Re: Approve Post MOD problem

Sounds to me like you donīt use the same settings.

Check if you have checked the "Approve only topics" box.

_________________
phpBB2 will never die, I hope!
Back to top
Slackervaara
Board Member



Joined: 01 Jan 2009

Posts: 70



PostPosted: Sat May 08, 2010 3:07 pm 
Post subject: Re: Approve Post MOD problem

Yes, it is identical settings in Linux, because I use the absolutely identical database i.e database for the web site.
Back to top
Slackervaara
Board Member



Joined: 01 Jan 2009

Posts: 70



PostPosted: Mon May 10, 2010 1:24 pm 
Post subject: Re: Approve Post MOD problem

After some detective work I discovered that this MOD worked, if I uploaded the files a second time. There must have been something wrong with the modded files on the site.
Back to top
Display posts from previous:   
Register or Login to Post    Index » General Support  Previous TopicPrint TopicNext Topic
Page 1 of 1 All times are GMT
 
Jump to:  

Index • About • FAQ • Rules • Privacy • Search •  Register •  Login 
Not affiliated with or endorsed by the phpBB Group
Powered by phpBB2 © phpBB Group
Generated in 0.0069 seconds using 15 queries. (SQL 0.0012 Parse 0.0002 Other 0.0056)
phpBB Customizations by the phpBBDoctor.com
Template Design by DeLFlo and MomentsOfLight.com Moments of Light Logo