phpBB2Refugees.com Logo
Not affiliated with or endorsed by the phpBB Group

Register •  Login 

Continue the legacy...

Welcome to all phpBB2 Refugees!Wave Smilie

This site is intended to continue support for the legacy 2.x line of the phpBB2 bulletin board package. If you are a fan of phpBB2, please, by all means register, post, and help us out by offering your suggestions. We are primarily a community and support network. Our secondary goal is to provide a phpBB2 MOD Author and Styles area.

Attachments problem

Goto page Previous  1, 2
 
Search this topic... | Search MOD Requests... | Search Box
Register or Login to Post    Index » MOD Requests  Previous TopicPrint TopicNext Topic
Author Message
Holger
Board Member



Joined: 19 Jan 2009

Posts: 509
Location: Hanover


flag
PostPosted: Tue Jan 01, 2013 6:21 pm 
Post subject: Re: Attachments problem

I think you would like UploadPic better. icon_biggrin.gif
_________________
Love your data! Back it up!
Back to top
Jim_UK
Board Member



Joined: 19 Nov 2008

Posts: 549
Location: North West UK


flag
PostPosted: Tue Jan 01, 2013 6:24 pm 
Post subject: Re: Attachments problem

Holger wrote:
I think you would like UploadPic better. icon_biggrin.gif


Do you have a link to the download. I saw uploadpic on the net but it was a remote server like other image hosting sites and not to your own server.

Jim
Back to top
Holger
Board Member



Joined: 19 Jan 2009

Posts: 509
Location: Hanover


flag
PostPosted: Tue Jan 01, 2013 6:39 pm 
Post subject: Re: Attachments problem

Sorry, but no.
It should be available at phpbbhacks.com

_________________
Love your data! Back it up!
Back to top
Jim_UK
Board Member



Joined: 19 Nov 2008

Posts: 549
Location: North West UK


flag
PostPosted: Tue Jan 01, 2013 6:54 pm 
Post subject: Re: Attachments problem

Thanks Holger - I have it now and will take a look later. Clearly there are a lot of options that the Admin can set.
I don't like the look of the phpBBhacks site now. Also don't like those damned pop ups that tell you you have won a phone.

Jim
Back to top
Holger
Board Member



Joined: 19 Jan 2009

Posts: 509
Location: Hanover


flag
PostPosted: Tue Jan 01, 2013 8:16 pm 
Post subject: Re: Attachments problem

Wow! I have not visited for a while icon_eek.gif
Thats fugly!

_________________
Love your data! Back it up!
Back to top
Jim_UK
Board Member



Joined: 19 Nov 2008

Posts: 549
Location: North West UK


flag
PostPosted: Tue Jan 01, 2013 8:26 pm 
Post subject: Re: Attachments problem

I have installed the mod on my test setup on my PC. It is very impressive and if I did not have the Userupload mod I would install it immediately. I might still do so when I get some time.

Thanks for pointing me to it.

Happy New Year to yourself, your family and of course all members and browsers of this site.

Jim
Back to top
Holger
Board Member



Joined: 19 Jan 2009

Posts: 509
Location: Hanover


flag
PostPosted: Tue Jan 01, 2013 9:02 pm 
Post subject: Re: Attachments problem

I have added some nice small additions (got a pro tweaking it). It is very good!

Happy new year!

_________________
Love your data! Back it up!
Back to top
Jim_UK
Board Member



Joined: 19 Nov 2008

Posts: 549
Location: North West UK


flag
PostPosted: Sat Jan 05, 2013 8:39 am 
Post subject: Re: Attachments problem

I have now installed this uploadpic on my board and my moderator team are "field testing" it so that when we go public they can render assistance to other users. I am very impressed with it from the tests that I did on my PC.

Jim
Back to top
Holger
Board Member



Joined: 19 Jan 2009

Posts: 509
Location: Hanover


flag
PostPosted: Sat Jan 05, 2013 12:09 pm 
Post subject: Re: Attachments problem

I am happy that you like it!
The gallery function is very good, it makes it easy to re-use pics.
I have implemented a watermark also.

When the folder with the pics is getting to heavy it is easy to create a new one and change the path. The old pics will still be shown in the posts, but not in the gallery.

_________________
Love your data! Back it up!
Back to top
Jim_UK
Board Member



Joined: 19 Nov 2008

Posts: 549
Location: North West UK


flag
PostPosted: Sat Jan 05, 2013 12:21 pm 
Post subject: Re: Attachments problem

Holger wrote:

I have implemented a watermark also.


The cheek of some folks is incredible. Over the years I have found some of our photographs being used on other sites. If they had asked I would have been quite happy to let them use them if they acknowledged where they had got them but I found one site in China using some of our photographs and actually linking to them so they did not use their own web space and bandwidth. icon_evil.gif
I replaced the images temporarily with ones saying "This picture has been stolen from another site". icon_twisted.gif

Jim
Back to top
Holger
Board Member



Joined: 19 Jan 2009

Posts: 509
Location: Hanover


flag
PostPosted: Sat Jan 05, 2013 6:33 pm 
Post subject: Re: Attachments problem

You can make your webserver send a replacement-image by using htaccess.
With that you can control which sites can hotlink and which can not.

_________________
Love your data! Back it up!
Back to top
Display posts from previous:   
Register or Login to Post    Index » MOD Requests  Previous TopicPrint TopicNext Topic
Page 2 of 2 All times are GMT
Goto page Previous  1, 2
 
Jump to:  

Index • About • FAQ • Rules • Privacy • Search •  Register •  Login 
Not affiliated with or endorsed by the phpBB Group
Powered by phpBB2 © phpBB Group
Generated in 0.0275 seconds using 15 queries. (SQL 0.0026 Parse 0.0009 Other 0.0240)
phpBB Customizations by the phpBBDoctor.com
Template Design by DeLFlo and MomentsOfLight.com Moments of Light Logo