phpBB2Refugees.com Logo
Not affiliated with or endorsed by the phpBB Group

Register •  Login 

Continue the legacy...

Welcome to all phpBB2 Refugees!Wave Smilie

This site is intended to continue support for the legacy 2.x line of the phpBB2 bulletin board package. If you are a fan of phpBB2, please, by all means register, post, and help us out by offering your suggestions. We are primarily a community and support network. Our secondary goal is to provide a phpBB2 MOD Author and Styles area.

Annoying issue, don't know how to fix


 
Search this topic... | Search General Support... | Search Box
Register or Login to Post    Index » General Support  Previous TopicPrint TopicNext Topic
Author Message
ZRadach
Board Member



Joined: 08 Jun 2010

Posts: 1



PostPosted: Tue Jun 08, 2010 1:44 am 
Post subject: Annoying issue, don't know how to fix

I am having an obvious issue on my site d2central.com; just go look at it:

http://www.d2central.com/forum/viewtopic.php?t=11

if u can't tell, there are TONS of seemingly random words at the top of the page (they aren't random though... if you look at the forum index, you will see that the code from the titles of the forums has been added to the top of the page whenever you view a topic)

i have checked all of the head html in every file and a lot of the CSS/TPL files, but i can't seem to find what is doing this...

NOTE: this is NOT an overall header... it's ONLY when you go to view a topic (i think the issue is in the template.css file, simple_header.tpl, or maybe view_topic.tpl)

ANY help with this is MUCH appreciated! icon_biggrin.gif
Back to top
Salvatos
Board Member



Joined: 19 Feb 2009

Posts: 418
Location: Québec


flag
PostPosted: Tue Jun 08, 2010 3:32 am 
Post subject: Re: Annoying issue, don't know how to fix

The problem comes from wherever all those link rels are. You're having quotation mark conflicts.

Change, for instance,
Code:
<link rel="chapter forum" href="viewforum.php?f=29&amp;sid=c1a97a816c1f719d8f7aa04f3e63394a" title="<font color="bbbbbb">PvP Guides</color>" />

to
Code:
<link rel="chapter forum" href="viewforum.php?f=29&amp;sid=c1a97a816c1f719d8f7aa04f3e63394a" title="<font color='bbbbbb'>PvP Guides</color>" />


Also, I'm not sure about closing font tags with a color tag, but maybe that's just something I've never heard about. Actually, does a link rel even need a title attribute?
Back to top
Citrix
Board Member



Joined: 19 Feb 2012

Posts: 42



PostPosted: Sun Feb 19, 2012 4:19 pm 
Post subject: Re: Annoying issue, don't know how to fix

this a looks like the problem I have on my site. Someone inserting strings in every post.

http://www.phpbb2refugees.com/viewtopic.php?t=889
Back to top
Display posts from previous:   
Register or Login to Post    Index » General Support  Previous TopicPrint TopicNext Topic
Page 1 of 1 All times are GMT
 
Jump to:  

Index • About • FAQ • Rules • Privacy • Search •  Register •  Login 
Not affiliated with or endorsed by the phpBB Group
Powered by phpBB2 © phpBB Group
Generated in 0.0262 seconds using 15 queries. (SQL 0.0024 Parse 0.0008 Other 0.0229)
phpBB Customizations by the phpBBDoctor.com
Template Design by DeLFlo and MomentsOfLight.com Moments of Light Logo